脆弱性

参考:

bash の脆弱性 “Shell Shock” のめっちゃ細かい話 (CVE-2014-6271) – もろず blog

bash の脆弱性 “Shell Shock” のめっちゃ細かい話 その2 (CVE-2014-7169) – もろず blog

bash ShellShock メモ | Hishidama’s HomePage

bash の脆弱性対策について CVE-2014-6271 等:IPA 独立行政法人 情報処理推進機構

CVE-2014-6271

Bash のバージョンを表示する

$ bash --version

対応が必要な Bash のバージョン

  • 4.3 – パッチ 25 以下
  • 4.2 – パッチ 48 以下
  • 4.1 – パッチ 12 以下
  • 4.0 – パッチ 39 以下
  • 3.2 – パッチ 52 以下
  • 3.1 – パッチ 18 以下
  • 3.0 – パッチ 17 以下

参考:

bash の脆弱性対策について CVE-2014-6271 等:IPA 独立行政法人 情報処理推進機構

タグ:

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です