ActiveSupport::Dependencies

参考:

ActiveSupport::Dependencies | Ruby on Rails [Official]

rails/dependencies.rb at 5-2-stable · rails/rails – GitHub

require_dependency

参考:

ActiveSupport::Dependencies::Loadable | Ruby on Rails [Official]

rails/dependencies.rb at v5.2.3 · rails/rails – GitHub

require_or_load

参考:

require_or_load – rails/dependencies.rb at v5.2.3 · rails/rails – GitHub

autoloaded_constants

参考:

autoloaded_constants – rails/dependencies.rb at v5.2.3 · rails/rails – GitHub

タグ:

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です